Pérdida de potencia cuando el motor está bajo carga de moderada a pesada a temperatura de funcionamiento normal

MinúsculoEK2000D
  • MIEMBRO
  • GRAN PREMIO PONTIAC 1995
  • 3,1 litros
  • V6
  • FWD
  • AUTOMÁTICO
  • 135,000 MILES
Estoy trabajando en el Gran Premio de 1995 de mi tía (ella no tiene dinero extra, así que estoy donando mi tiempo y dinero en un intento de reparar el problema de manejabilidad de su auto) con el puerto de diagnóstico OBDI y II 'intermedio'. No puedo extraer ningún código que el motor pueda estar configurando. No es que esto sea necesariamente un problema, ya que la luz de verificación del motor no está encendida (según mi tía, históricamente no se ha encendido) y no se enciende durante el funcionamiento del vehículo.

El coche arranca bien. Cuando la temperatura del motor está fría (el indicador de temperatura del refrigerante está por debajo de 'C'), funciona en ralentí más alto que cuando el motor está a temperatura normal de funcionamiento (entre 190 y 210 grados F). Cuando la temperatura del motor es fría, el motor se puede acelerar en punto muerto (apuñalando el acelerador) y se obtiene el aumento repentino esperado en las rpm del motor. A medida que el motor se calienta, apuñalar el acelerador hace que el motor vacile o se tambalee antes de que aumenten las rpm del motor. Siempre que las revoluciones estén por encima del ralentí, se puede apuñalar el acelerador y las rpm del motor aumentan inmediatamente. Sin embargo, si se permite que las rpm del motor vuelvan a ralentí, el siguiente golpe del acelerador da como resultado la vacilación / tropiezo antes mencionado antes de que las rpm comiencen a aumentar. Esta vacilación / tropiezo empeora gradualmente a medida que el motor se acerca a la temperatura normal de funcionamiento. Todos los eventos anteriores tienen lugar cuando el automóvil está en neutral (estacionamiento).

Si el automóvil se conduce cuando el motor está a la temperatura de funcionamiento normal, el automóvil acelerará suavemente si presiona el acelerador aproximadamente 1/4 del recorrido hacia abajo. Presionar el acelerador más abajo hará que el motor comience a tropezar periódicamente. Cuanto más pise el acelerador, peor será el tropiezo. Si pisa a fondo el acelerador, el motor tiene problemas para mantener la velocidad de avance del vehículo desde antes de que usted pisara el acelerador, y nunca mejora / permanece atascado en un violento ataque de vacilación (sin importar cuánto tiempo mantenga el pie en el piso Lo mantuve presionado durante aproximadamente 1/8 de milla sin absolutamente ningún cambio). Si el automóvil comienza a tirar de una colina en la interestatal, el tropiezo evita que el vehículo acelere cuesta arriba. Y, si la pendiente es lo suficientemente empinada, el motor no podrá mantener la velocidad del vehículo. Nunca sale humo negro del escape durante el funcionamiento del motor, lo que me hace pensar (está bien, supongo) que el motor puede estar funcionando pobremente cuando tropieza.

He trabajado en varias versiones diferentes del V6 de 60 grados de GM a lo largo de los años y (hace más de dos meses) pensé que podría determinar fácilmente la causa de la duda. Cosas que le he hecho al motor hasta ahora (aproximadamente en el orden en que las hice):

- Reemplazo de la junta del colector de admisión superior e inferior con el nuevo juego de juntas de metal FelPro mejorado (iba a hacer esto de todos modos, ya que el automóvil de mi tía mostraba la clásica señal de aceite en el refrigerante del colector de admisión con fugas)
- Desmontaje y limpieza del cuerpo del acelerador y todos los sensores asociados (sensor anti-bloqueo (?) Arriba y el sensor de posición del acelerador en la parte inferior)
- Reemplazo del sensor de posición del árbol de levas (notó que uno de los cables en la parte superior del sensor se rompió mientras se realizaba el reemplazo de la junta del colector de admisión)
- Bujías nuevas (mi tía hizo que el distribuidor local hiciera eso, no yo. Y ella pagó casi $ 15 por bujía AC Delco cuando yo podría haber ido a Autozone y comprarlas por $ 6. Grrrrrr, ella no tiene esa cantidad de dinero ¡gastar!)
- Cambié los cables de las bujías (tengo muchos cables de bujías adicionales en el garaje y cambié muchos de los cables del automóvil de mi tía mientras diagnosticaba un paquete de bobinas de encendido defectuoso. También reemplacé dicho paquete de bobinas con una de mis muchas bobinas de chatarra. paquetes tirados por el garaje)
- Inspeccionó visualmente todos los cables que van hacia y desde el módulo de control de encendido (en el que se asientan los paquetes de bobinas) para detectar signos de falta de telar, pellizcos o rozaduras de cables. Nada apareció fuera de lo común
- Golpee en la parte superior de la computadora de administración del motor mientras aumenta las revoluciones del motor para ver si la vacilación cambió (no lo hizo)
- Golpee el sensor de posición del acelerador mientras aumenta las revoluciones del motor para ver si la vacilación cambió (no lo hizo)
- Probado para un buen vacío en el colector de admisión y el recipiente de reserva de vacío (el vacío estaba dentro de las especificaciones en ralentí y caía brevemente a cero cuando apuñalaba el acelerador antes de recuperarse)
- Probado para que el regulador de presión de combustible funcione correctamente (la presión de combustible aumentó alrededor de 12-15 psi cuando se quitó la línea de vacío del regulador. Hice esto hace unos dos meses con un probador de presión de combustible que aparentemente funcionaba bien, y no con el probador mencionado en la siguiente viñeta)
- Probado para la presión adecuada del riel de combustible (esto fue un desafío, porque el probador de presión de combustible de Autozone para prestar una herramienta no parecía estar funcionando correctamente. El último prestatario había arrancado la aguja y la junta de la aguja del colocando los tornillos en el riel de combustible. Pude crear una nueva junta con un poco de manguera de vacío y volví a colocar la aguja, pero la presión del combustible pareció aumentar lentamente en el indicador. Al final, la presión del combustible subió hasta el extremo inferior del aceptable rango operativo, alrededor de 30 psi bajo)
- Reemplazó el filtro de combustible (creo que esto fue innecesario, ya que el filtro anterior no era muy pesado)
- Reemplazo de la bomba de combustible / rejilla de la bomba / mangueras de emisión del tanque de combustible (lo adiviné yo mismo debido a los problemas con el indicador de presión de combustible. Acabo de terminar este proyecto esta tarde y no tuvo ningún efecto en el rendimiento del motor. ¡Aaargh!)

No me gusta tirarle partes a un problema. He hecho todo lo posible para verificar los voltajes y presiones antes de comprar piezas de repuesto. Ahora he comprobado todo lo que puedo pensar, excepto el sensor de O2 ascendente (este es OBD1, no creo que tenga un sensor descendente). Solo gasté $ 100 en la bomba de combustible y el colador, y no solucionó el problema. Esto me enoja (conmigo mismo por no ser más paciente). No quiero comprar un sensor de O2 por otros $ 75 / $ 100 si no soluciona el problema.

En lo que respecta a las herramientas de diagnóstico, tengo un vacuómetro y un voltímetro. Puedo tomar prestado el manómetro de combustible si es necesario. No tengo acceso a un ociliscopio.

¿Puede sugerir algo más que pueda necesitar comprobar (y cómo hacerlo) antes de comprar el sensor de O2? Gracias de antemano por su ayuda.

Eric ¿Tienes el mismo problema? Sí No Sábado, 28 de diciembre de 2013 a las 2:12 p.m.

25 respuestas

MinúsculoJACOBANDNICKOLAS
  • EXPERTO
Básicamente has hecho todo. Sin embargo, tengo un par de preguntas. Dado que este es un año de cambio OBD, ¿su vehículo tiene una unidad DIC (control de encendido digital) en la que se montan las bobinas? Además, ¿ha comprobado la compresión del motor? Inyectores limpios? ¿Te resultó útil esta respuesta Sí No +2 Sábado, 28 de diciembre de 2013 a las 2:49 p.m. Potencia del motor bajaEK2000D
  • MIEMBRO
JacobandNickolas,

Gracias por su respuesta. Me disculpo de antemano, pero a veces me cuesta identificar las piezas por sus nombres propios de la industria.

Sé que las bobinas de encendido de este motor están montadas en un soporte que se atornilla al exterior del banco de cilindros trasero. Cuando monta las bobinas en el soporte, sus tornillos de montaje pasan por lo que considero que es un módulo de encendido (se encuentra entre el soporte y las bobinas, y la alimentación de 12 voltios, el sensor de posición del árbol de levas y el sensor de posición del cigüeñal se conectan a este módulo). No sé si este módulo es digital, pero puedo comprobar si me dices qué buscar.

Verifiqué la compresión en el banco frontal de cilindros (fácil acceso), y todos los cilindros estaban dentro de las especificaciones (alrededor de 160 psi si recuerdo bien). No tengo ninguna razón para pensar que haya un problema con el banco trasero, pero comprobaré la compresión allí si cree que sería útil.

Hice retirar cada inyector individual del riel de combustible mientras reemplazaba las juntas del colector de admisión inferior (reemplacé las juntas tóricas superior e inferior en los inyectores, solo porque estaba allí). Los inyectores no parecían estar obstruidos o sucios (eso es solo por mirarlos. No sé qué tan bueno es el análisis). Le pedí a mi tía que pasara un par de botellas de limpiador del sistema de combustible Chevron Techron por el sistema de combustible. Sin cambios en el rendimiento. Estoy dispuesto a aprender a probar el rendimiento de los inyectores.

Eric ¿Te resultó útil esta respuesta? Sí No Sábado, 28 de diciembre de 2013 a las 3:08 p.m. Potencia del motor bajaEK2000D
  • MIEMBRO
Además, (casi me olvido de mencionar) en caso de que fuera un convertidor catalítico obstruido, desconecté el tubo colector del tubo del convertidor y luego encendí el motor. El motor sonaba fantástico (¡sonaba como un dragster!). Pero no hubo cambios en la vacilación / tropiezo. No creo que tenga que ver con el convertidor. ¿Te resultó útil esta respuesta Sí No +1 Sábado, 28 de diciembre de 2013 a las 3:28 p.m. Síntomas de baja potencia del motorJJIMENEZ88911
  • MIEMBRO
De acuerdo, parece que tiene cubiertas la mayoría de las bases. Me inclinaba hacia el gato de la torre que estaba enchufado hasta que lea más abajo. Ahora, aparte de desconectar el cabezal, ¿ha verificado y monitoreado el vacío en aceleración, aunque el vacío de admisión puede mostrar normal en inactivo? Observe que la caída drástica en la aceleración no suena como un gato tapado, pero para descartar un problema de flujo de EGR o incluso así verifique la válvula EGR. ¿Te resultó útil esta respuesta Sí No Sábado, 28 de diciembre de 2013 a las 8:42 p.m. Prueba de convertidor catalíticoEK2000D
  • MIEMBRO
Gracias por la respuesta. Agradezco la paciencia de todos mientras trabajo en esta reparación.

Primero, verificaré el funcionamiento correcto de la válvula EGR, ya que es la más fácil de las dos sugerencias de probar Y encontré un PDF de Wells con un diagrama de mi válvula EGR digital de 3 solenoides con una conexión de cuatro cables (sin circuito de voltaje de referencia , Supongo) junto con las instrucciones de prueba del solenoide. También comprobaré el paso de EGR al colector de admisión para ver si hay obstrucciones. Estoy seguro de que lo limpié como parte del reemplazo de la junta del colector de admisión, pero lo revisaré nuevamente. Estaré probando la válvula EGR y verificando el pasaje esta tarde, y reportaré mis hallazgos.

Antes de que me olvide, también cambié el sensor MAP (el sensor que se encuentra justo detrás del colector de admisión superior) con uno bueno conocido de otro 3.1l, y no tuvo ningún efecto sobre el problema de vacilación / tropiezo. Solo quería mencionar eso.

Suponiendo que la válvula de EGR y el pasaje funcionen, probaré el vacío bajo aceleración (tendré que instalar algunas mangueras de vacío extra largas en mi medidor de vacío que sostendré en el automóvil mientras conduzco. Debería ser divertido).

Continuó el agradecimiento. ¿Te resultó útil esta respuesta Sí No +1 Domingo, 29 de diciembre de 2013 a las 9:08 AM Estamos contratandoJACOBANDNICKOLAS
  • EXPERTO
Hola de nuevo:

Creo que lo que me ha descrito es el DIC. Es en lo que las bobinas se montan y reciben energía. Si eso es lo que está tratando, elimínelo y haga que lo revisen. Además, también ha revisado el módulo de encendido, ¿correcto? ¿Te resultó útil esta respuesta Sí No Domingo, 29 de diciembre de 2013 a las 11:57 AM Manuales de reparación de automóviles en líneaEK2000D
  • MIEMBRO
Todo, esta es mi actualización de la tarde.

Finalmente encontré algo que parece estar mal. Más en un segundo.

Pero primero, quité y verifiqué la válvula EGR. Cargué el conector de entrada de voltaje en la válvula con 12 voltios (de la batería del automóvil usando un cable de salto). Cuando conecté a tierra cada uno de los conectores de solenoide, escuché (y sentí) un 'clic' sólido que indicaba que los tres solenoides estaban funcionando. También verifiqué la resistencia en los tres solenoides, y todos estaban dentro de las especificaciones (entre 12 y 22 ohmios, dependiendo del solenoide). También volví a sondear el paso entre la válvula de EGR y el colector de admisión (abrí la mariposa del cuerpo del acelerador y observé visualmente el cable que había enhebrado desde la base de la válvula de EGR entrar y salir del cuerpo del acelerador). Todo estaba tan limpio como un silbato.

Luego, recluté a mi pareja para que sostuviera un medidor de vacío mientras conducía el auto por la carretera. Había corrido aproximadamente 5 pies de manguera de emisiones / vacío desde el puerto de vacío accesorio en el colector de admisión hasta el medidor de vacío de mano que sostenía mi pasajero. Cuando arrancó el automóvil (el motor ya estaba a la temperatura normal de funcionamiento), tenía aproximadamente 18 in. Hg de vacío (o -60 kpa si lo prefiere).

Cuando navegaba por la carretera a 45 mph, tenía alrededor de 15 in. Hg de vacío. Cuando navegaba por la carretera a 55 mph, tenía entre 12 y 15 pulgadas Hg de vacío.

Ahora, cuando aceleraba normalmente desde una parada (1/4 del acelerador), el vacío bajaba a 7-10 pulg. Hg y no se recuperaba hasta que bajaba el acelerador. Presionar más el acelerador mientras acelera disminuiría continuamente el pulg. Hg hasta que, a plena aceleración, no habría vacío (¿o posiblemente negativo?) Continuamente hasta que quitara el pie del acelerador.

Pensé que, cuando acelerabas, se suponía que el vacío caía temporalmente y luego se recuperaba. Esto no es lo que presencié cuando conducía el automóvil.

También pensé que, mientras hacía el reemplazo de la junta del colector de admisión, verifiqué todas las conexiones de vacío. Entonces, si hay una fuga de vacío en alguna parte, ¿por dónde empezaría a buscarla?

Gracias nuevamente por su ayuda.

Oh, casi lo olvido. Tengo otro DIC que puedo usar para cambiar el del auto de mi tía y ver si eso tiene algún efecto sobre la condición. Tiene un conjunto de buenas bobinas de encendido ya montadas, por lo que no debería llevarme mucho tiempo comprobarlo. Se lo haré saber a todos. ¿Te resultó útil esta respuesta Sí No Domingo, 29 de diciembre de 2013 a las 12:55 p.m. JACOBANDNICKOLAS
  • EXPERTO
Espero que haga el trabajo. Házmelo saber. ¿Te resultó útil esta respuesta Sí No Domingo, 29 de diciembre de 2013 a las 17:13 EK2000D
  • MIEMBRO
Bien, una actualización del lunes. Cambió el DIC (junto con las bobinas de encendido montadas) en el Pontiac Grand Prix '95 por uno bueno conocido (lo usé en otro automóvil en el pasado). No hubo cambios en la vacilación / tropiezo. Todavía está ahí y todavía está mal. El automóvil aún no es seguro para conducir a velocidades de autopista o en pendientes empinadas debido a esta asombrosa falta de potencia en la aceleración.

Investigué un poco en Internet a principios de esta noche y determiné que el vacío cero con el acelerador completamente abierto no es necesariamente algo malo. Así que no sé si mis mediciones de vacío durante el viaje de ayer fueron necesariamente malas (18 pulg. Hg en ralentí, 10-15 pulg. Hg a velocidades de crucero, 0 pulg. Hg a máxima aceleración y 22 pulg. Hg durante la desaceleración completa ). Creo que la prueba de vacío no arrojó nada inusual. ¿Alguien puede confirmar que estos resultados de la prueba de vacío son aceptables?

Voy a probar las señales de la computadora del motor a la válvula EGR para asegurarme de que los solenoides de la válvula EGR estén recibiendo buenas señales (conectadas a tierra) de la computadora. Si todo esto funciona, voy a probar el sensor MAP para asegurar buenas señales de la computadora (instrucciones descargadas de Internet para ambos procedimientos).

¿Hay algo más que un mecánico crea que debería investigar en lugar de dedicar tiempo a revisar la electrónica del sensor de MAP / válvula EGR? Por favor hagamelo saber.

Gracias,

Eric ¿Te resultó útil esta respuesta? Sí No Lunes, 30 de diciembre de 2013 a las 5:59 p.m. EK2000D
  • MIEMBRO
Ok, otra actualización del lunes.

He intentado probar la funcionalidad de mi válvula EGR digital mientras está en el automóvil. Según el artículo de 'Wells Counter Point, Volumen 3, Número 4, octubre de 1999', debería poder conectar a tierra continuamente cada uno de los tres solenoides individualmente, y debería ser testigo de una 'caída momentánea en la velocidad de ralentí', después de lo cual 'La computadora compensará inmediatamente la caída en la velocidad de ralentí abriendo la válvula de control de aire inactivo para aumentar las rpm'.

Bueno, cuando conecto a tierra el solenoide alimentado por la Terminal D, las revoluciones del motor disminuyen, pero no se recuperan a su estado normal hasta que desenchufo el solenoide. Si conecto a tierra los solenoides alimentados por las terminales B o C, el automóvil se detendrá (instantáneamente con la conexión a tierra de la terminal C y después de varios segundos de conexión a tierra de la terminal B).

Entonces, parece que, por alguna razón, el motor NO compensa la caída en la velocidad de ralentí. ¿Qué podría causar esta condición? El motor está a la temperatura de funcionamiento. Lo único que no sé cómo verificar es si el motor está inactivo en 'circuito cerrado'.

¿La información anterior ayuda a alguien con mi problema potencial?

Gracias,

Eric ¿Te resultó útil esta respuesta? Sí No +1 Lunes, 30 de diciembre de 2013 a las 6:46 p.m. EK2000D
  • MIEMBRO
Una última actualización del lunes:

Comprobé el voltaje del sensor MAP mientras manipulaba el vacío experimentado por el sensor. Todos los voltajes del sensor se verificaron según las especificaciones con el vacío experimentado, por lo que el sensor está bien.

¿Qué debo verificar a continuación para determinar la causa de la vacilación / tropiezo del motor al acelerar?

Eric ¿Te resultó útil esta respuesta? Sí No Lunes, 30 de diciembre de 2013 a las 7:33 p.m. EK2000D
  • MIEMBRO
Otra actualización (si alguien todavía está monitoreando este feed):

Probé la válvula de control de aire inactivo para verificar la continuidad entre los dos circuitos diferentes (probó bien).

Estuve en la biblioteca local e hice una copia del diagrama de cableado del ECM. He estado confirmando que el voltaje al menos llega a los diversos sensores y válvulas del motor. Lo que no sé es el voltaje exacto que debería ver en cada uno de los sensores / válvulas. ¿Alguien sabe dónde puedo encontrar los voltajes esperados mientras el motor está en funcionamiento?

Parece que el motor está funcionando bajo algún tipo de valores de sensor preestablecidos y simplemente ignora cualquier información proporcionada por los sensores. He desenchufado la válvula de control de aire en ralentí y el sensor de posición del acelerador mientras el motor está funcionando y no tiene ningún efecto en el funcionamiento del motor. Como se mencionó anteriormente, la conexión a tierra de los solenoides de EGR individuales hará que el motor se pare. Tirar del relé de la bomba de combustible mientras el motor está en ralentí no detiene el motor (aunque el diagrama de cableado muestra un cable que va directamente desde el ECM a la bomba de combustible sin pasar primero por el relé, así que eso puede explicar esto). ¿Alguien sabe dónde debería mirar (usando el diagrama de cableado) para intentar confirmar el funcionamiento correcto del ECM?

Eric ¿Te resultó útil esta respuesta? Sí No Domingo, 5 de enero de 2014 a las 12:39 p.m. JACOBANDNICKOLAS
  • EXPERTO
Eric:
Todavía estoy aquí. No me iré hasta que averigüemos esto. Escuche, ¿tiene sensores específicos a los que está controlando el voltaje? Intentaré encontrarlos en mis manuales.

Házmelo saber.

Joe ¿Te resultó útil esta respuesta? Sí No Domingo, 5 de enero de 2014 a las 2:42 p.m. EK2000D
  • MIEMBRO
Joe

Bueno, dado que creo que el problema tiene que ver con la relación aire / combustible, he estado concentrando mis esfuerzos en el sensor MAP, TPS, válvula de control de aire inactivo y válvula EGR.

Hice otra prueba esta tarde (bajo la lluvia de 34 grados. Agradable) del TPS mientras estaba montado en el coche. Pude verificar que el circuito de referencia de 5 voltios es bueno, y que el circuito de tierra también era bueno. Luego abrí y cerré lenta y rápidamente la tapa del cuerpo del acelerador, y observé que el voltaje del circuito de señal del TPS fluctuaba entre 0,630 voltios y 4,500 voltios. Las fluctuaciones parecían suaves, aunque mi voltímetro digital tardó unos segundos en actualizar el voltaje de la señal del TPS en la pantalla (es decir, si abría rápidamente la tapa, mi voltímetro mostraría temporalmente 0 voltios antes de mostrar el nuevo voltaje más alto). Pensé que mi voltímetro podría estar un poco flojo, así que, para descartar un TPS malo, 1) conecté un antiguo probador de batería analógico al circuito, y mostró que la aguja se movía suavemente hacia arriba y hacia abajo mientras ajustaba la solapa, y 2) Instalé mi TPS de repuesto en el cuerpo del acelerador y proporcionó exactamente los mismos resultados (para ambos medidores) al manipular la aleta.

Siento (corríjame si no está de acuerdo) que mi TPS está bien y que tiene una buena conexión con el ECM. Además, el diagrama de cableado muestra que el TPS y el sensor MAP utilizan el mismo circuito de referencia de 5 voltios y circuito de tierra en el ECM. Entonces, me gustaría asumir que, si los dos circuitos son buenos para el TPS, también deberían ser buenos para el Sensor MAP (ya he verificado que el Sensor MAP está emitiendo el voltaje correcto cuando se cambia el vacío al sensor) . Espero poder descartar cualquier problema con el sensor de temperatura del aire de admisión, el sensor MAP y el TPS como resultado.

Sé que la válvula EGR en sí está funcionando, pero no tengo idea de cómo saber si el ECM le está enviando las señales correctas para abrir o cerrar los diversos solenoides. No estoy seguro de si cree que esto es algo que valga la pena investigar, pero probaré la activación del solenoide mientras el motor está funcionando si puede darme una idea de cómo hacerlo.

También me gustaría probar las señales que el ECM envía / recibe tanto del sensor de posición del árbol de levas como del sensor de posición del cigüeñal. Ambos sensores están conectados directamente a los circuitos del inyector de combustible, por lo que si uno de los dos no funciona correctamente, creo que eso podría causar un problema. Por lo tanto, sería útil saber cuáles deberían ser los voltajes correctos para estos sensores.

Lo que no ayuda es que, cada vez que desconecto la válvula de control de aire de ralentí para probar (como hice ayer), el motor en ralentí es ridículamente alto cuando se reinicia el automóvil. Y el ralentí no se reduce a medida que el motor se calienta. De hecho, se pone más alto. No estoy seguro de qué hice la última vez que tuve este problema, pero saqué manualmente el émbolo de la válvula de control de aire inactivo todo lo que pude para restringir el flujo de aire en la entrada. Eso generalmente mantiene la velocidad de ralentí neutral alrededor de 2500 rpm. Planeo desconectar el negativo de la batería durante unos 10 minutos la próxima vez que tenga la oportunidad de trabajar en él, luego pasar por el proceso de reaprendizaje inactivo después de encender el automóvil. Con suerte, esto ayuda con la carrera inactiva. Pero, porque esta es otra razón por la que no estoy seguro de que el ECM esté funcionando correctamente. Uno pensaría que la válvula de control de aire inactivo recibiría instrucciones para moverse desde el ECM, pero no estoy convencido de que eso esté ocurriendo.

Gracias y espero su respuesta.

Eric ¿Te resultó útil esta respuesta? Sí No Domingo, 5 de enero de 2014 a las 5:08 p.m. JACOBANDNICKOLAS
  • EXPERTO
Eric:
Actualmente estoy en el trabajo. Tengo un segundo después de mi trabajo habitual, así que no llegaré a casa hasta las 8:00 p.m. de esta noche. Tenemos algunas temperaturas locas bajo cero aquí en PA hoy y esta noche, así que puedo cerrar la tienda temprano y llegar a casa. Sin embargo, si no lo hago, veré qué puedo encontrar para usted cuando llegue a casa. ¿Eso está bien? Por favor hagamelo saber. ¿Te resultó útil esta respuesta Sí No Lunes, 6 de enero de 2014 a las 5:19 AM EK2000D
  • MIEMBRO
Joe

Estoy ahí contigo en las temporadas. Se supone que debemos alcanzar los -15 F esta noche, que es muy frío para el sur de Ohio. Probablemente no podré hacer pruebas adicionales hasta el martes por la noche como muy pronto (y si todavía hace frío, probablemente esperaré). No te quedes hasta tarde por mí hoy. Tenemos algo de tiempo libre aquí.

Eric ¿Te resultó útil esta respuesta? Sí No Lunes, 6 de enero de 2014 a las 8:46 AM JACOBANDNICKOLAS
  • EXPERTO
Bien, estoy en casa. Lol Es -5 aquí en este punto. ¿Puedes creer que la tienda estaba llena esta noche a pesar de las temperaturas? El calentador se mantuvo a 50 grados hasta que abrí una de las puertas del garaje. Entonces puedes imaginar lo que pasó. Jajaja

Bien, busqué en mi manual y esto es lo que encontré para lo que preguntaste.

MAPA 3.6 a 5.3v

Sensor de temperatura / valores de temperatura a resistencia / medida a través de los terminales del sensor a 194 grados F = 241 ohmios

TPS El manual dice que debería tener 'bajo voltaje' (no tengo idea de lo que eso significa) pero debería aumentar a 4.5 voltios cuando se abre el acelerador.

Avísame si esto te ayuda. Si no es así, seguiré buscando.

Manténgase caliente.
Joe ¿Te resultó útil esta respuesta? Sí No Lunes, 6 de enero de 2014 a las 5:32 p.m. EK2000D
  • MIEMBRO
Joe

No, no abras la puerta del garaje. ! Apuesto a que estaba frío.

Probaré el voltaje del sensor MAP cuando las condiciones lo permitan aquí (por debajo de -10 ya aquí).

También probaré el sensor de temperatura una vez que pueda hacer que el motor alcance la temperatura de funcionamiento (probablemente no en las próximas 48 horas).

Los voltajes de su TPS fueron exactamente los que medí, así que descartaré un TPS malo.

¿Algún voltaje esperado para los sensores de posición del cigüeñal / árbol de levas? (¡Sin morir de frío!).

Eric ¿Te resultó útil esta respuesta? Sí No Lunes, 6 de enero de 2014 a las 6:36 p.m. JACOBANDNICKOLAS
  • EXPERTO
¡Qué frío hace! Preparándose para volver a la tienda. ¡Uf!

Independientemente, la manivela debe mostrar entre 900 y 1200 ohmios.

En cuanto al sensor del árbol de levas, no puedo encontrar nada más que esto. Si el sensor de la leva no envía una señal, existe una probabilidad de 1 en 6 de que los inyectores estén disparando correctamente. (Lo que podría causar el problema que está describiendo). Si este es el caso, el motor funcionará en una condición de circuito cerrado permitiendo que el vehículo llegue a casa. ¿Te resultó útil esta respuesta Si No Martes, 7 de enero de 2014 a las 12:06 PM EK2000D
  • MIEMBRO
El alivio de la temperatura está en camino en forma de 'High 30's' este fin de semana. No puedo creer que esté deseando que llegue eso.

Bien, comprobaré la resistencia del sensor de posición del cigüeñal.

Hmmm, si la señal del sensor de posición del árbol de levas es mala o falta, el motor funcionará en un 'circuito cerrado'. Sospeché que el motor está funcionando en un circuito cerrado todo el tiempo, por lo que es posible que tengamos algo aquí. Verificaré el voltaje adecuado (bueno, al menos voltaje constante, ya que no sabemos la cantidad correcta), primero en el sensor y luego en el conjunto de la bobina de encendido.

De acuerdo con el diagrama de cableado, el sensor de posición del árbol de levas tiene tres cables, uno que está caliente a tiempo completo (probablemente 12 voltios) que se origina en el fusible del inyector de combustible y otros dos. Uno directamente de regreso al ECM y otro conectado al ECM y al sensor de posición del cigüeñal. Primero verificaré si hay buenos 12 voltios en el cable rosa y luego verificaré el cambio de voltaje en los otros dos cables (desearía tener un ociliscopio).

Entonces, te reportaré. El trabajo me está arrastrando fuera de la ciudad durante un par de días, así que informaré el viernes por la noche / sábado por la mañana.

Gracias,

Eric ¿Te resultó útil esta respuesta? Sí No Martes, 7 de enero de 2014 a las 3:55 p.m.

Por favor iniciar sesión o Registrarse para publicar una respuesta.

Contenido de baja potencia del motor relacionado

1995 Pontiac Grand Prix Motor atascos

El coche funcionó bien para siempre. Entonces, un día, se derrama como si le faltara o no tuviera gasolina. Pisa el pedal y casi se atasca y se ahoga. Poner... Preguntado por tminnear & Middot

3 RESPUESTAS 1995 GRAN PREMIO PONTIAC VIDEO Video de reparación instructivo de baja potencia del motor

1995 Pontiac Grand Prix Problema de enfriamiento del motor

Hola, necesito ayuda. Acabo de comprar este auto y cuando acelero con fuerza como en una autopista, la aguja de la temperatura sube pero luego se apaga ... Preguntado por mito147

& Middot 1 RESPUESTA 1995 GRAN PREMIO PONTIAC

El coche no tiene potencia y parece funcionar de forma magra, posible ...

La presión del combustible nunca cae por debajo de las 50 libras, no hay restricciones en el sistema de escape, aunque parece blanco por dentro como si su funcionamiento fuera pobre. Compresión... Preguntado por v84u2nv

& Middot 12 RESPUESTAS 2002 GRAN PREMIO PONTIAC

2002 Pontiac Grand Prix pérdida de potencia

Mi Gran Premio tiene una pérdida de potencia cuando acelera y no quiere cambiar de marcha a menos que suelte el acelerador. Cuando no es así ... Preguntado por brtla & Middot 1 RESPUESTA 2002 GRAN PREMIO PONTIAC

1998 Pontiac Grand Prix grave falta de potencia

Mi coche tiene una grave falta de energía. Idealmente bien. Arranca fácil cuando intentas acelerar. Se atasca mal y hace que la correa chirrilee. Ive ... Preguntado por alemán podrido & Middot 2 RESPUESTAS 1998 GRAN PREMIO PONTIAC VER MÁS

Haga una pregunta sobre el automóvil. ¡Es gratis! Potencia del motor baja



Artículos De Interés

Bomba de combustible

1999 Ford Explorer ¿cómo sale la bomba de combustible? ¿Tenemos que dejar caer el tanque o hay un panel de acceso? Gracias. Respuesta 1: Necesitarás ...

¿Mis ventanas dejaron de funcionar?

Al azar, las cuatro ventanas y el techo corredizo dejan de funcionar. Entonces boom, funcionan de nuevo. Ha estado haciendo esto durante tres días. Está lloviendo y mi ...

Síntomas De Baja Compresión

Síntomas De Baja Compresión

2006 Toyota Corolla Sensor de oxígeno.

Se encendió la luz de verificación del motor. El código de computadora es PO 171 B B1 S1, que me dijeron que es el sensor de O2 antes del catalityc. Lo reemplacé con un & ...

2003 GMC Sierra problema del convertidor catalítico

La luz de verificación del motor se encendió mostrando el convertidor catalítico en el banco uno defectuoso. Reemplacé todo el YPipe, incluidos ambos convertidores catalíticos. He reseteado ...

Cableado del módulo ABS?

El tubo protector de mi arnés de cableado del módulo ABS se ha degradado. Puso tensión en el telar. Se encendió la luz del ABS. Dos cables se rompieron visiblemente. Yo parcheé ...

¿Ubicación de la tapa del radiador?

El refrigerante de mi coche se derrama por la tapa del radiador después de conducir un rato. He reemplazado el termostato y todavía lo hace. Parece que hay mucho ...

Luz De Circulación Diurna

Luz De Circulación Diurna

Tamaño de la cabeza del perno que sostiene el motor de arranque

¿Qué tamaño de enchufe se utiliza para quitar el motor de arranque? Respuesta 1: Hola, Los tamaños de sujetadores o 'pernos' no van por el tamaño de la cabeza. ...

Luz de airbag encendida con código B2290

Tiene luz de advertencia de airbag que se enciende y la luz de airbag del pasajero se apaga, después de unos segundos de encendido del motor. Conecté el escáner y ...

Perdiendo refrigerante. Sin fugas visibles.

Tengo un Buick Century 2001 que siempre se está quedando sin refrigerante. Nunca sale de debajo del coche y sentimos que entra en el motor y ...

2000 Jaguar XJ8 falla de la caja de cambios

Creo que tenemos diferentes problemas, necesito saber qué causaría el mensaje de falla de la caja de cambios y se pone en reversa, pero cuando lo pones ...

AC sopla caliente

Hola, Mi aire acondicionado se calienta a todas las velocidades de viaje. El compresor gira, el ventilador del condensador eléctrico solo funciona si se cambia a 12 voltios, los fusibles se ven bien. Hace...

MPG

Tengo una Ford F250 de 1989 con el 5.0. Una mañana, cuando lo empecé, sonaba como si tuviera una cámara de carrera y luego se suavizó después de un ...

La tracción a las cuatro ruedas hace ruido de chirrido

Se conduce bien en dos ruedas motrices, pero una vez que lo pones en cuatro ruedas motrices, hace un chirrido al girar la rueda. No tengo los fondos ...

Tipo

Tipo

P0622

P0622

Mi coche arranca pero no arranca

98 chrysler, sebring 120,000 millas v6 2.4 litros un día estaba conduciendo y toda la energía se apagó en medio de un giro. Br ...

Buscando el filtro para la transmisión

Sigue deslizándose y me han dicho que necesito un nuevo filtro buscado en los libros y no puedo ubicar dónde va, por favor ayuda. Respuesta 1: Si estás hablando de ...

2005 Acura TL Compressor ciclismo

Recientemente, he notado que escucho el encendido y apagado del compresor de aire de mi automóvil cada dos minutos cada minuto cuando hace calor. Soy ...

UBICACIÓN DE LA BOMBA DE COMBUSTIBLE

¿DÓNDE ESTÁ UBICADA LA BOMBA DE COMBUSTIBLE EN UN TOYOTA 4 RUNNER 1997? Respuesta 1: La bomba de combustible está en el tanque de combustible. Consulte los diagramas a continuación. Por favor dejenos ...

2003 Chevy Astro múltiples problemas

Tengo múltiples problemas con mi Astro. Las luces de freno se encienden periódicamente, pero no afectan a los frenos. El mecánico figura un sensor ...

El cilindro esclavo reemplazado para el embrague no puede hacer que sangre

Se cambió el cilindro esclavo del embrague y no puede sangrar el líquido. He intentado bombear y abrir la válvula de purga sin suerte. Respuesta 1: Además, los frenos ...

04 Chevy Impala

Creo que la bomba de combustible de un Chevy Impala 2004 podría apagarse. Me dijeron que primero cambiara el filtro de combustible y si eso no funciona, entonces debería ...

Mi motor no tiene chispa, ¿pueden ayudarme a arreglarlo?

Recientemente compré esta honda con la junta de culata quemada, reemplacé todo el motor por el motor exacto con menor kilometraje y en muy buenas condiciones ...