El aire acondicionado no funciona / sopla aire caliente

Minúsculo2011RAV4
  • MIEMBRO
  • TOYOTA RAV4 2011
  • 2.5L
  • 4 CYL
  • 4WD
  • AUTOMÁTICO
  • 50,000 MILES
¡El aire acondicionado acaba de empezar a soplar aire caliente! Me dijeron que los Toyota AC son difíciles de diagnosticar. Todos los fusibles se ven bien. El freón fue revisado y dijo que estaba bien. Un amigo conectó el programa Techstream y pudo encender el embrague y el aire acondicionado estaba funcionando, ¡pero se detuvo tan pronto como se apagó el programa! Dijo que podría ser el compresor. Solo quiero saber si hay algo más que deba verificar antes de salir a buscar un compresor. ¿Tienes el mismo problema? Sí No Martes, 19 de junio de 2018 a las 2:32 p.m.

19 respuestas

MinúsculoASEMASTER6371
  • EXPERTO
Buena noches.

No, no es difícil trabajar en ellos.

No, al compresor. Si activó el compresor y sopló aire frío, entonces está funcionando.

Suena como un problema eléctrico al encender el compresor.

¿Verificó todos los fusibles con una luz de prueba en busca de energía en ambos lados?

Roy

https://www.spyder-rentals.com/articles/car-air-conditioner-not-working-or-is-weak Imagen (Click para agrandar) Pulgar ¿Te resultó útil esta respuesta Sí No Martes, 19 de junio de 2018 a las 17:33 Pulgar2011RAV4
  • MIEMBRO
Gracias por la respuesta. Comprobé los fusibles con un multímetro, pero los volveré a comprobar con una luz de prueba y me pondré en contacto contigo. ¿Te resultó útil esta respuesta Sí No Jueves, 21 de junio de 2018 a las 9:27 a.m. PulgarASEMASTER6371
  • EXPERTO
Suena como un plan.

Mantenme informado.

Roy ¿Te resultó útil esta respuesta? Sí No Jueves, 21 de junio de 2018 a las 10:31 a.m. El aire acondicionado no funciona2011RAV4
  • MIEMBRO
Hola, lamento que haya tardado tanto en responderte. Revisé todos los fusibles con la luz de prueba y todos se veían bien.

Pude obtener un par de fotos de Techstream que podrían ayudarlo.

El primero es con la corriente alterna encendida al máximo pero el embrague no está acoplado.

El segundo es cuando forcé el embrague con Techstream.

Noté que la presión aumentaba mucho en la segunda imagen, así que apagué el embrague. Además, los dos ventiladores del radiador no se encendieron en absoluto y el aire no estaba frío. Revisé ambos fusibles del ventilador y se veían bien. No los probé con la luz porque son del tipo de caja de 30 amperios y no estoy seguro de cómo probarlos. ¡Cualquier ayuda sería apreciada! Imágenes (Click para agrandar) Puerto de servicio de aire acondicionado del lado bajo Vacío y recarga de aire acondicionado ¿Te resultó útil esta respuesta Sí No -1 Martes 26 de junio de 2018 a las 11:47 a.m. Agregar refrigerante (freón)ASEMASTER6371
  • EXPERTO
Bien, eso no me da lecturas de presión. Necesito lecturas de presión en el lado alto y bajo.

El aire acondicionado puede estar apagado debido al bajo nivel de freón o la baja presión lateral es inferior a 20 libras.

Roy ¿Te resultó útil esta respuesta? Sí No Martes, 26 de junio de 2018 a las 13:01 Estamos contratando2011RAV4
  • MIEMBRO
Bueno. Conseguiré los medidores de mi amigo este fin de semana y les haré saber qué lectura obtengo.

¿Necesita las lecturas estáticas y la lectura cuando tengo el embrague activado en Techstream? ¿Sería esa también la razón por la que el ventilador del condensador de CA no se enciende? Pensé que siempre se enciende cuando se enciende el compresor. ¿Te resultó útil esta respuesta Sí No Martes, 26 de junio de 2018 a las 3:33 p.m. Manuales de reparación de automóviles en líneaASEMASTER6371
  • EXPERTO
Sí, tanto estático como en marcha con el embrague activado.

Roy ¿Te resultó útil esta respuesta? Sí No Martes, 26 de junio de 2018 a las 3:34 p.m. 2011RAV4
  • MIEMBRO
Bueno. ¡Recibí los medidores de un amigo!

85 grados de temperatura exterior con el coche parado.

Lado bajo 115
Lado alto 175

Coche que funciona a unas 2.000 rpm y que activa manualmente el embrague en Techstream.

Lado bajo 34
Lado alto 255

Corrí así durante unos minutos (ambos ventiladores del radiador también estaban encendidos) y luego el lado alto siguió subiendo cada vez que enciendo el embrague. ¡Tuve que apagar el embrague en techstream!

También tengo un código de problema de B1479.

Leí que sería el código del 'sensor de flujo del compresor'.

También leí que el voltaje del sensor de flujo debe estar por encima de 3.8 cuando el compresor está apagado. El mío estaba en 3.56.V. ¿Podría estar mal el sensor? ¿Te resultó útil esta respuesta Sí No Martes, 3 de julio de 2018 a las 10:58 a.m. ASEMASTER6371
  • EXPERTO
Bien, debido a las presiones estáticas, necesitas una válvula de expansión. Eso también explicaría por qué el lado alto sigue subiendo.

Debe revisar el cableado para averiguar por qué no se enciende el compresor.

Imagen de Roy (Haga clic para ampliar) ¿Te resultó útil esta respuesta Sí No Martes, 3 de julio de 2018 a las 11:08 a.m. 2011RAV4
  • MIEMBRO
¡Cambiar la válvula de expansión parece un gran trabajo!

¿Qué pasa con el código de problema de B1479? ¿El medidor de flujo provocaría un aumento de la presión? Leí acerca de alguien que tuvo un problema similar en una rav4 2010 con el embrague funcionando solo con el programa Techstream y le dijeron que era un compresor defectuoso. ¿Te resultó útil esta respuesta Sí No Martes, 3 de julio de 2018 a las 11:57 a.m. ASEMASTER6371
  • EXPERTO
Eso no es posible. Si lo enciende, entonces el compresor está bien. Es la señal que no está activando el compresor.

B1479. Creo este set porque lo ordenó y lo dejó encendido. Hacer lo que hizo fue pensado como una prueba con la llave en el motor apagado, sin dejar el compresor en funcionamiento mientras el motor está funcionando.

Roy

B1479 / 79
Descripción del Artículo
Síntoma / DTC B1479 / 79
Descriptor
Sistema de aire acondicionado manual
Causas probables
Amplificador de aire acondicionado
Sensor de flujo (compresor y polea)
Arnés o conector entre el sensor de flujo y el amplificador de aire acondicionado ¿Le resultó útil esta respuesta? Sí No Martes, 3 de julio de 2018 a las 12:54 p.m. 2011RAV4
  • MIEMBRO
Gracias de nuevo.

¿Sabe si la válvula de expansión de mi vehículo se puede sacar del lado del firewall?

No pude encontrar ningún video sobre mi marca y modelo específicamente, pero algunos otros muestran que se puede acceder a los pernos para quitarlos desde el lado del firewall, mientras que otros muestran que tengo que quitarlos desde el interior del automóvil. ¿Te resultó útil esta respuesta Sí No Martes, 3 de julio de 2018 a las 2:07 p.m. ASEMASTER6371
  • EXPERTO
Se hace desde debajo del capó en el firewall. Recupere todo el freón, retire el perno que asegura las dos líneas a la válvula de expansión y luego retire los dos pernos que sujetan la válvula de expansión al núcleo de EVAP.

Asegúrate de cambiar también la secadora.

Roy Images (Click para agrandar) ¿Te resultó útil esta respuesta Sí No +2 Martes, 3 de julio de 2018 a las 2:15 p.m. 2011RAV4
  • MIEMBRO
Excelente. No parece demasiado difícil. ¡Gracias por toda tu ayuda! ¡Ordenaré las piezas e informaré cuando lo termine! ¿Te resultó útil esta respuesta Sí No Martes, 3 de julio de 2018 a las 5:05 p.m. ASEMASTER6371
  • EXPERTO
Excelente. Esperamos escuchar de usted.

Roy ¿Te resultó útil esta respuesta? Sí No Martes, 3 de julio de 2018 a las 5:08 p.m. 2011RAV4
  • MIEMBRO
Hola, ¡Lamento que haya tardado tanto en responderle! Cambié la válvula de expansión y el compresor aún no se encendió. Después de investigar más el problema, encontré a alguien que tenía un Lexus que tenía el mismo problema y también obtuvo el código B1479. Toyota tiene un TSB sobre eso T-SB-0084-13. ¡El sensor de flujo debe tener 3.8v con la CA apagada para que el amplificador le diga al compresor que se active! (el mío era 3.59v) Toyota recomienda cambiar el compresor porque no venden el sensor de flujo. ¡Pude encontrar el sensor en eBay por $ 50 y decidí intentar cambiarlo yo mismo!

Tuve que quitarme el parachoques delantero, el condensador de aire acondicionado (secador reemplazado) y el radiador para acceder fácilmente al sensor de flujo en el compresor (es posible que pueda acceder al sensor simplemente sacando el radiador). Saqué el anillo de resorte del sensor e intenté levantar el sensor, pero estaba congelado y se rompió cuando lo detuve. Tuve que usar un cincel para sacar el resto. Me di cuenta de que había mucho óxido blanco o corrosión allí, así que deseché lo que pude y lo lijé para que el nuevo se asentara correctamente. (¿Quizás el óxido blanco hacía que el sensor no se leyera correctamente?). Entré el nuevo y me puse el anillo de retención y luego lo verifiqué con Techstream y obtuve una lectura de 3.86v (por encima del mínimo de 3.8v necesario). ¡Mi viejo era 3.59v!

Volví a armar todo y cargué el sistema y el aire acondicionado funciona ahora. ¡Mucho trabajo para una pieza tan sencilla! ¡Leí que el problema es con muchos modelos y años de Toyota a partir de 2009! ¡Es una locura cómo dejaron que el problema durara tanto tiempo sin solucionarlo y hacer que la gente pagara por un nuevo compresor!

¡Pensé que te lo haría saber en caso de que alguien más tenga el mismo problema!

TSB https://static.nhtsa.gov/odi/tsbs/2013/SB-10061590-2280.pdf

Aquí hay un par de imágenes del antes y el después de las lecturas del sensor de flujo Techstream. Imágenes (Click para agrandar) ¿Te resultó útil esta respuesta Sí No Jueves, 26 de julio de 2018 a las 7:59 a.m. ASEMASTER6371
  • EXPERTO
Buen trabajo.

Estaba más preocupado de que con el alto subiendo a alto, afectaría el voltaje de la señal y es por eso que tuvo una mala lectura con el anterior.

Si no cambió después del reemplazo de la válvula de expansión, entonces el sensor era el siguiente paso.

Roy ¿Te resultó útil esta respuesta? Sí No Jueves, 26 de julio de 2018 a las 8:06 AM 2011RAV4
  • MIEMBRO
Solo una aclaración. ¡El sensor de flujo debe revisarse con el aire acondicionado apagado! El voltaje debe estar entre 3,8 voltios y 4,2 voltios. Si está por debajo de eso, entonces el sensor de flujo está defectuoso.

Gracias por toda la ayuda. ¿Te resultó útil esta respuesta Sí No Jueves, 26 de julio de 2018 a las 8:36 a.m. ASEMASTER6371
  • EXPERTO
Correcto. ¿Te resultó útil esta respuesta Sí No Jueves, 26 de julio de 2018 a las 8:46 a.m.

Por favor iniciar sesión o Registrarse para publicar una respuesta.

Contenido relacionado que el aire acondicionado no funciona

Luz encendida pero el compresor no se activa

Luz encendida pero el compresor no se activa. ¿Qué podría estar mal? Cuando presiono el botón A / c, la luz se enciende fija. Sin embargo, el... Preguntado por Redwoodrav & Middot

16 RESPUESTAS 13 IMÁGENES 2003 TOYOTA RAV4

1999 Toyota Rav4 Pie empapado !!

Problema de aire acondicionado 1999 Toyota Rav4 4 Cyl Automático 64,900 millas Recientemente utilicé mi aire acondicionado mientras conducía durante unos 45 minutos en un ... Preguntado por Cathy T

& Middot 1 RESPUESTA 1999 TOYOTA RAV4

2008 Toyota Rav4 Conductos de calefacción / aire acondicionado

Dejé una bolsa de semillas de girasol en el coche. Lo saqué y noté un agujero en la bolsa, un ratón en el auto. Atrapé al ratón pero se fue ... Preguntado por pownal55

& Middot 4 RESPUESTAS 2008 TOYOTA RAV4

¿Cómo hago que mi aire acondicionado se enfríe normalmente sin afectar ...

Mi aire acondicionado dejó de enfriar normalmente, solo enfría por las mañanas o las noches y eso se ha detenido para peor. Siempre que lo pongo en el ... Preguntado por Quién sabe & Middot 3 RESPUESTAS 1997 TOYOTA RAV4

Sopla el fusible al encender el aire acondicionado

Cada vez que presiono el interruptor de A / c, se funde el fusible de calibre de 10 amperios que protege ese circuito junto con varios otros circuitos. Mientras yo...
Preguntado por William Rankel & Middot 22 RESPUESTAS 2001 TOYOTA RAV4 VER MÁS

Haga una pregunta sobre el automóvil. ¡Es gratis! Puerto de servicio de aire acondicionado del lado bajo



Artículos De Interés

Programación vcm Chevy Cavalier 2001

Ok, hace un tiempo reemplacé el VCM. en este coche. Se suponía que alguien debía programar todo para mí, pero desde entonces ha desaparecido. entonces...

Reemplazo de bujías

Hola, busco una respuesta sobre mi 99 Ford Expedition 4.6. 156,000 millas. He cambiado 7 de 8 bujías y ahora he cambiado 7 de 8 bujías ...

Código P1299

Repare un código de error P1299. Acabo de reemplazar mi alternador y cuando voy a arrancar el automóvil, funcionará durante uno o dos minutos y luego se apagará. ...

1996 Chevy Astro 1996 Astro problemas de distribución de combustible

1996 Astro Van. Actualmente comenzará después de 1220 golpes del encendido. No arrancará con un arranque constante del encendido. Una vez que comienza, el ...

Jeep Liberty A / C

Tengo un Jeep Liberty Sport 3.7 L 2002 con 78,000 millas. Recientemente, el sistema de aire acondicionado ha comenzado a funcionar. Funciona bien por un tiempo, luego el ...

2004 Honda CRV

2004 Honda CRV, mi auto se mueve bruscamente y disminuye la velocidad cuando llego a 3.000 rpm, la bomba de combustible y el aceite se acaban de cambiar ...

Junta de culata o junta de tapa de válvula

Tengo un Nissan Altima 2.5 2002 con 118,000 millas, transmisión automática, y el problema es ralentí brusco y despegue vacilante con chisporroteo ...

Lectura del medidor de temperatura más baja de lo que debería

Sensor de temperatura desenganchado en la culata. Uno para el medidor de temperatura puso a tierra el circuito. Con la temperatura de encendido fijada hasta el final ...

Saturno Ion no arranca

2004 Saturn Ion 2.2 litros no arranca todo el tiempo. Todo eléctrico se enciende. Reemplacé el motor de arranque. Solo comienza a veces. Cuando no está ahí ...

2000 Honda Passport ¡NECESITA ASESORAMIENTO!

Problema de transmisión 2000 Honda Passport V6 Tracción en las cuatro ruedas Automática 70,000 millas Estoy pensando en comprar un 2000 ...

Ubicación del fusible del encendedor de cigarrillos

Ubicación del fusible del encendedor de cigarrillos. Respuesta 1: Fusible de toma de corriente Fusible CIG en el panel de instrumentos JB LH panel lateral de la cubierta como se muestra en el diagrama aquí es un ...

¿Cómo reemplazo la correa del alternador para esta marca y modelo?

La correa alternativa está detrás de la correa de CA en el banco de poleas frente al motor. Creo que la correa de CA tiene un tensor que debe aflojarse y esa correa debe ...

¿Por qué no funciona mi calentador?

Quiere ejecutar el diagnóstico en el control de clima. Encendí el auto y presioné el botón de apagado hasta que el sistema pareció comenzar a completar una prueba ...

2001 Audi A4 02 SENSORES

MI LUZ DE COMPROBACIÓN DEL MOTOR ESTÁ ENCENDIDA, HAY TRES CÓDIGOS. TODOS DICEN QUE LOS 02 SENSORES ESTÁN MALOS, Y EL GATO. TENGO CUATRO. QUÉ CAUSARÍA TODO ...

Reinicio De La Luz De Cambio De Aceite Del Motor: La Mayoría De Los Automóviles

Reinicio De La Luz De Cambio De Aceite Del Motor: La Mayoría De Los Automóviles

Problemas de cambio de transmisión automática

Hola, mi coche está cambiando de la 1ª a la segunda marcha y de la 2ª a la 3ª Principalmente está cambiando con fuerza Algunas veces más difícil que otras no es Suave como es ...

Reemplazo de embrague 1992 Honda Accord 4D LX Sedan

Honda Accord 1992 Millaje: 219800. Me preguntaba cuánto debería costarle a un mecánico reemplazar mi embrague. Es bonito ...

2000 Nissan Altima Sensor de golpe

Estoy tratando de encontrar el sensor de detonación en mi altima, donde estará ubicado, se sugirió que esté cerca del colector. Respuesta 1: Está en el ...

Ubicación de los solenoides de cambio

Llevé mi auto a un escáner y me da un código que no recuerdo el número, pero dice que el solenoide de cambio B necesita reemplazo. Sin embargo, no sé dónde está esto ...

2001 Ford F-150 MAF

2001 Ford F150 ¿Se puede limpiar un sensor de flujo de aire masivo sin quitarlo? Puedo ver los cables y no quiero arriesgarme ...

2002 Ford Explorer ABS luz permanece encendida

La luz del ABS permanece encendida, el mecánico reemplazó el sensor trasero, el código de la computadora de diagnóstico sugirió que ese era el problema. Nuevo sensor trasero ...

2000 Toyota Corolla problema de aceleración

Mi Toyota Corolla 2000 funciona bien, excepto cuando presiona el acelerador para acelerar rápidamente o justo después de encender el automóvil. El coche vacila, ...

1999 Nissan Sentra bomba de aire acondicionado

HOLA, TENGO UN SENTRA DE 1999 Y LA BOMBA DE AC ES BUENA Y ES GAS PERO CUANDO ENCENDO EL AC LA BOMBA NO SE CORTA Y TODOS LOS CABLES SON ...

1997 Chevy S-10 Problemas con la bomba de combustible

Reemplacé la bomba de combustible y ahora no tengo 12 voltios en la bomba. He comprobado el fusible del ECM y puedo oír que se enciende el relé de la bomba de combustible, pero nada ...

P1399

P1399